Firefox 4.0 plėtinių (extensions) suderinamumas

image

Kaip priversti veikti nesuderinamus plėtinius – tradicinis klausimas kuris kyla pasirodžius naujai Firefox naršyklės versijai.

Iš naujo visų būdų nerašysiu, jie aprašyti seniau:

  • Suderinamumo tikrinimo išjungimas kai kuriems ar visiem priedams su Nightly Tester Tools. Tiesa pats plėtinys dar nesuderinamas su Firefox 4.0 b1, tad šis punktas lieka ateičiai.
  • Per about:config suderinamumas išjungiamas visiškai
  • Atskirtų plėtinio failų redagimas 

Taip pat yra dar vienas būdas įjungti nesuderinamus įskiepius ir tuo pačiu padėti jų kūrėjams. Tai Add-on Compatibility Reporter, šis plėtinys įjungs nesuderinamus įskiepius, o tada galėsite juos išbandyti ir pažymėti kaip veikiančius ar ne.

image 

Ta proga paredagavau lietuvių kalbos žodyną, jog veiktų su Firefox 4.0, galite atsisiųsti ir Jūs.

Panašūs įrašai:

css.php
Bear