Taip, Firefox blokuoja ir naujausią Adobe Flash versiją

adv

Jeigu naršydami su Firefox matėte tokį pranešimą tikriausiai pagalvojote, jog Jūsų naudojama Adobe Flash versija yra jau per sena ir ją reiktų atnaujinti. Deja atsijauninimas nepadėtų, nes Firefox blokuoja ir naujausia 18.0.0.203 versiją. To pasekmė, jog kiekviename puslapyje norint pasinaudoti flash priedu tenka jį paleisti rankiniu būdu.

Priedas blokuojamas nes naujausioje versijoje yra aptikti pažeidžiamumai kurie dar nėra ištaisyti.

[via: Ghacks]

Panašūs įrašai:

css.php
Bear